SproutVideo - Delayed analytics processing – Incident details

Delayed analytics processing

Resolved
Degraded performance
Started over 5 years agoLasted about 22 hours

Affected

Analytics

Degraded performance from 3:48 PM to 1:40 PM

Updates
  • Resolved
    Resolved

    The backlog of analytics and engagement data was fully processed by 3:20 AM ET. Analytics and engagement data are back to processing in real-time.

  • Monitoring
    Monitoring

    We have identified the issue and analytics and engagement data are currently catching up to real-time. We are continuing to monitor the situation and expect everything to be back to normal soon.

  • Investigating
    Investigating

    We are currently investigating delayed analytics and engagement data processing. All analytics and engagement data is being recorded but is taking longer than usual to process.