SproutVideo - Email notifications not being sent – Incident details

Email notifications not being sent

Resolved
Degraded performance
Started about 4 years agoLasted about 2 hours

Affected

Updates
  • Resolved
    Resolved

    Our transactional email provider has confirmed that this issue has been resolved.

  • Monitoring
    Monitoring

    Email notifications appear to be sending again. We're still waiting on word from our transactional email provider to make sure this is fully resolved.

  • Investigating
    Investigating

    We are currently investigating an issue where most email notifications sent from our system are not being sent. We are in contact with our transactional email provider and are working to restore email notifications as quickly as possible.