SproutVideo - Video processing, updates, and search issues – Incident details

Video processing, updates, and search issues

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Web Application

Operational from 12:08 AM to 12:08 AM, Partial outage from 12:08 AM to 1:17 AM

Video Encoding

Operational from 12:08 AM to 12:08 AM, Partial outage from 12:08 AM to 1:17 AM

Video Websites

Operational from 12:08 AM to 12:08 AM, Partial outage from 12:08 AM to 1:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented with our downstream provider, and we are monitoring the results.

  • Identified
    Identified

    Due to an outage with our downstream provider, Elastic Cloud (https://status.elastic.co/incidents/07bw653d2677), we are experiencing some issues with video processing and updates as well as video search both within the app and on hosted video websites. Elastic Cloud has identified the issue, and a fix is being implemented.