SproutVideo - Intermittent server errors on SproutVideo-hosted video websites – Incident details

Intermittent server errors on SproutVideo-hosted video websites

Resolved
Partial outage
Started 6 months agoLasted about 11 hours

Affected

Video Websites

Operational from 2:38 AM to 2:38 AM, Partial outage from 2:38 AM to 1:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented, and we are monitoring the results.

  • Identified
    Identified

    We've identified an issue causing intermittent server errors on SproutVideo-hosted video websites. We're implementing a fix and expect things to return to normal shortly.