SproutVideo - Unexpected Downtime: Web App, API – Incident details

Unexpected Downtime: Web App, API

Resolved
Degraded performance
Started 5 months agoLasted about 3 hours

Affected

Web Application

Degraded performance from 4:31 PM to 7:44 PM

API

Degraded performance from 4:31 PM to 7:44 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The database has been restored. All components are operational. We are monitoring the situation and investigating any possible data loss as a result of the unexpected outage.

  • Identified
    Identified

    We are experiencing unexpected downtime with the Web Application and API as a result of routine maintenance on our database. The issue has been identified and we are currently in the process of restoring the database. No additional components are affected.