SproutVideo - AWS Service Outage – Incident details
All systems operational
AWS Service Outage
Resolved
Partial outage
Started about 3 years agoLasted about 6 hours
Affected
Video Encoding
Operational from 4:23 PM to 4:23 PM, Partial outage from 4:23 PM to 10:07 PM
Updates
Resolved
Resolved
This incident has been resolved.
Update
Update
We are continuing to monitor for any further issues.
Monitoring
Monitoring
We've re-enabled video encoding as AWS recovers. Please bear with us as encoding times may be longer than usual as we continue to restore service.
Update
Update
Once the service is restored, we will attempt to re-encode all failed videos. Please leave failed videos in your account if you wish for us to re-encode them.
Identified
Identified
AWS has identified the root cause and is actively working towards recovery. We will continue to provide updates as we receive them.
Investigating
Investigating
We are currently investigating an AWS service outage affecting video encoding. We will provide updates as we get them.