Scheduled for January 22, 2022 at 5:00 AM – 5:06 AM
Affects
Web Application
Under maintenance from 5:00 AM to 5:06 AM
API
Under maintenance from 5:00 AM to 5:06 AM
Video Websites
Under maintenance from 5:00 AM to 5:06 AM
Completed
January 22, 2022 at 5:06 AMCompleted
January 22, 2022 at 5:06 AMThe scheduled maintenance has been completed.
In progress
January 22, 2022 at 5:00 AMIn progress
January 22, 2022 at 5:00 AMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
January 22, 2022 at 3:59 AMPlanned
January 22, 2022 at 3:59 AMMaintenance will begin as scheduled in 60 minutes.
Planned
January 05, 2022 at 8:58 PMPlanned
January 05, 2022 at 8:58 PMWe will be performing routine maintenance on the SproutVideo application database. The SproutVideo Management Dashboard, Uploads, API, Hosted Video Websites, and our Support Knowledge Base will be offline for just a few minutes starting at 12 AM Eastern Standard Time on Saturday, Jan 22, 2022. We expect all services to be back online by 12:20 AM EST on Jan 22, 2022. Embedded videos will not be impacted and will continue to play during the maintenance window.