SproutVideo - Possible Video Processing Issues – Incident details
All systems operational
Possible Video Processing Issues
Resolved
Degraded performance
Started 12 months agoLasted 2 minutes
Affected
Video Encoding
Operational from 10:08 AM to 10:08 AM, Degraded performance from 10:08 AM to 10:10 AM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
Our automated systems have detected possible issues with our video processing infrastructure. We are currently investigating and will provide more information soon.