Issues with Dynamic Watermarks

Resolved
Degraded performance
Started 11 months ago Lasted about 3 hours

Affected

Video Playback
Updates
  • Resolved
    Resolved

    Dynamic watermarks are working again!

  • Identified
    Identified

    Due to an outage with our hosting provider, Amazon Web Services (AWS) (https://health.aws.amazon.com/health/status), we are experiencing some issues with our dynamic watermarking feature. AWS has identified the root cause of the problem and is actively working toward a resolution. We will provide regular updates.