SproutVideo - Web Application Issues – Incident details

Web Application Issues

Resolved
Degraded performance
Started about 6 years agoLasted about 1 hour

Affected

Web Application

Degraded performance from 3:57 PM to 4:49 PM

Updates
  • Resolved
    Resolved

    Our team has resolved the issue, and the site is fully operational.

  • Investigating
    Update

    Site performance is improving, and we are continuing to monitor for any issues.

  • Investigating
    Investigating

    Our team is investigating an issue causing degraded performance with the SproutVideo website. We should have a resolution soon.