SproutVideo - Problems with replacing videos, analytics reporting, and other areas of the application – Incident details

Problems with replacing videos, analytics reporting, and other areas of the application

Resolved
Degraded performance
Started over 5 years agoLasted about 4 hours

Affected

Web Application

Operational from 3:03 PM to 3:03 PM, Degraded performance from 3:03 PM to 6:52 PM

Video Encoding

Operational from 3:03 PM to 3:03 PM, Degraded performance from 3:03 PM to 6:52 PM

Analytics

Operational from 3:03 PM to 3:03 PM, Degraded performance from 3:03 PM to 6:52 PM

Updates
  • Resolved
    Resolved

    We've done extensive testing and verification to ensure that there are no lingering problems. Please reach out to support if you run into any issues.

  • Monitoring
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    We have deployed a fix that should resolve all issues pertaining to this incident. We are continuing to monitor the situation for any further developments.

  • Identified
    Update

    We have analyzed the issue and plan to deploy a fix very shortly.

  • Identified
    Identified

    We have identified the source of the issues with replacing videos, analytics reporting, and other areas of the SproutVideo application, and are currently working on a fix.

  • Investigating
    Investigating

    We are currently investigating reports of issues that might impact replacing videos, analytics reporting, and other areas of the SproutVideo application. We will update this incident with more information as it becomes available.