Database Maintenance

Completed
Scheduled for February 23, 2024 at 4:40 PM – February 25, 2024 at 6:29 PM

Affects

Web Application
Video Encoding
API
Video Websites
Updates
  • Completed
    February 25, 2024 at 6:29 PM
    Completed
    February 25, 2024 at 6:29 PM

    The scheduled maintenance has been completed.

  • Update
    February 25, 2024 at 6:23 PM
    In progress
    February 25, 2024 at 6:23 PM

    Verification is currently underway for the maintenance items.

  • In progress
    February 25, 2024 at 6:00 PM
    In progress
    February 25, 2024 at 6:00 PM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Update
    February 25, 2024 at 5:00 PM
    Planned
    February 25, 2024 at 5:00 PM

    Maintenance will begin as scheduled in 60 minutes.

  • Planned
    February 23, 2024 at 4:40 PM
    Planned
    February 23, 2024 at 4:40 PM

    We will be performing routine maintenance on the SproutVideo application database. The SproutVideo Management Dashboard, Uploads, API, Hosted Video Websites, and our Support Knowledge Base will be offline for up to 1 hour starting at 1:00 PM Eastern Standard Time on Sunday, Feb 25, 2024 (10:00 AM PST Sun Feb 25 | 6:00 PM GMT Sun 25 Feb | 5:00 AM AEDT Mon 26 Feb).

    We expect all services to be back online by 2:00 PM EST on Feb 25, 2024.

    Embedded videos will not be impacted and will continue to play during the maintenance window.