SproutVideo - Degraded performance with platform – Incident details

Degraded performance with platform

Resolved
Major outage
Started 26 days agoLasted about 12 hours

Affected

Video Websites

Major outage from 9:06 AM to 8:58 PM, Operational from 10:54 AM to 1:10 PM, Degraded performance from 1:10 PM to 8:58 PM

API File Access

Major outage from 9:06 AM to 8:58 PM, Operational from 10:54 AM to 1:10 PM, Degraded performance from 1:10 PM to 8:58 PM

Analytics

Major outage from 9:06 AM to 8:58 PM, Operational from 10:54 AM to 1:10 PM, Degraded performance from 1:10 PM to 8:58 PM

Video Encoding

Major outage from 9:06 AM to 8:58 PM, Operational from 10:54 AM to 1:10 PM, Degraded performance from 1:10 PM to 8:58 PM

Web Application

Major outage from 9:06 AM to 8:58 PM, Operational from 10:54 AM to 1:10 PM, Degraded performance from 1:10 PM to 8:58 PM

API

Major outage from 9:06 AM to 8:58 PM, Operational from 10:54 AM to 1:10 PM, Degraded performance from 1:10 PM to 8:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Our Cloud Provider is still experiencing major issues, which is impacting our service. We apologize for the degraded service at this time. We are continuing to monitor the situation closely.

  • Update
    Update

    Our service is operational and recovery continues. We will continue to monitor while our Cloud Provider continues to work towards full resolution.

  • Monitoring
    Monitoring

    The underlying issue with our Cloud Provider is still ongoing, however our delayed processes are continuing to recover. Please stand by while we continue working towards full resolution.

  • Identified
    Identified

    We are starting to see signs of recovery. There may be continued delays with specific processes, such as Automated Transcription and Video Encoding. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are experiencing issues with encoding and loading the Sproutvideo Platform due to an ongoing incident with our Cloud Provider. We will update as soon as possible.