SproutVideo - Video websites are failing to load – Incident details

Video websites are failing to load

Resolved
Partial outage
Started about 2 years agoLasted about 4 hours

Affected

Video Websites

Operational from 3:58 PM to 3:58 PM, Partial outage from 3:58 PM to 7:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Monitoring
    Monitoring

    We have implemented a fix, and we are monitoring the situation. Our SSL certificate provider is currently having issues issuing certificates. Some Video Websites might take some time to load while we wait for our certificate provider to issue that site's SSL certificate.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.